[ Index ]

PHP Cross Reference of DokuWiki

title

Body

[close]

/conf/ -> plugins.required.php (source)

   1  <?php
   2  /**
   3   * This file configures the enabled/disabled status of plugins, which are also protected
   4   * from changes by the extention manager. These settings will override any local settings.
   5   * It is not recommended to change this file, as it is overwritten on DokuWiki upgrades.
   6   */
   7  $plugins['acl']               = 1;
   8  $plugins['authplain']         = 1;
   9  $plugins['extension']         = 1;
  10  $plugins['config']            = 1;
  11  $plugins['usermanager']       = 1;
  12  $plugins['template:dokuwiki'] = 1; // not a plugin, but this should not be uninstalled either